With this mod you can create new types of bomb.

For use this mod you need have installed Modloader

Bomb Master [1.5]