You need install this mod for use other mods.

Files from Modloader move to minecraft.jar

ModLoader [1.5.2]