Install CoreChickenCore
Archive NotEnoughItems 1.5.2.7.jar move to minecraft / mods
This is how mod TooManyItems, but it is much more functional

Not Enough Items 1.5.2 300x168 Not Enough Items [1.5.2]

 

Download Mod