Installation:Establish ModLoader 1.2.5 and AudioMod 1.2.5 (more…)